wiring H/L harness help needed

Status
Not open for further replies.
Joined
Oct 25, 2008
Messages
74
Hello all , installing new H/L harness and little stumped . PO had a model PM-2 flasher unit hooked up wired it the way i thought it came off but nowwhen i turn the turn signal on the turn signal lights but does not flash.the wiring hook up on back says red positive black neg white load. i believe i had the white on my harness to white on flasher lt. green/brown on harness to black on flasher and red grounded to H/L bucket. any help would be apprecieated M.C.
 

L.A.B.

Moderator
VIP MEMBER
Joined
Nov 20, 2004
Messages
18,489
Country flag
mc1011 said:
the wiring hook up on back says red positive black neg white load. i believe i had the white on my harness to white on flasher lt. green/brown on harness to black on flasher and red grounded to H/L bucket. any help would be apprecieated M.C.

The original flasher was a two pin 8FL unit.

However, the White harness wire would be the negative wire (because it comes from battery neg. in a positive earth/ground system) , and the Light Green/Brown is the load, as it goes to the bulbs (via the handlebar switch).
There wouldn't have been a Red ground wire with the original two pin flasher unit.
 
Joined
Oct 25, 2008
Messages
74
H/L harness wiring

Thanks for reply this is a after market flasher the po had LED turn signals. I tried again swicthed the white and black wires around white to LT. green and black to white red on ground and lo and behold shes a flashing away. Does any of you have any pic's of how the the wiring looks when its tucked back into the bucket properly ? Also re-installed front forks with new gaiters mounted back front tire caliper hoses ohhhhhhh she looks pretty. Will take some pic's but may gal's gonna have to figure that one out shes the computer wiz! thanks M.C. in motown
 
Status
Not open for further replies.
Top