TriSpark, Boyer, Pazon, Sparx, Wassell

p400

VIP MEMBER
Joined
Jul 14, 2014
Messages
1,170
Country flag
First days 100 mile ride with Tri-Spark ignition. First impressions are very good!
More power
easier to tune Amals
vibration reduction
reduced engine temperature (about 30F) - TTO spark plug 14mm
did I mention more power

additional notes -
no electronic box to mount as a separate install
currently running 1965 used 6v Norton swap meet coils
NGK 5k plug caps (Ebay) - I don't like NGK logo showing- I will work on this
new NGK plugs BP8ES
I don't have kill button hooked up and I was used to using kill button to stop - I will get over it....but

I purchased from Clubman Racing (Norton people) at a waaaayy better price than Ebay 239+5 ship
Box seems empty when you receive it - small lightweight components
 

Attachments

  • Tri-SparkBox.jpg
    Tri-SparkBox.jpg
    48 KB · Views: 386
  • 20150721_6VCoilsMA6.jpg
    20150721_6VCoilsMA6.jpg
    78.2 KB · Views: 384

p400

VIP MEMBER
Joined
Jul 14, 2014
Messages
1,170
Country flag
at about the 100 mile point on todays ride, the bike spit and sputtered and stopped. It was kinda cutting out at times prior to this.
After checking all, I found the nut holding the ground connection to the right side coil was loose and almost off and gone!
These coil nuts do have shake proof, internal star washers, but I must not have applied the proper torque.
Once this nut was tightened back on, it was like nothing happened.....one kick start.....excellent running.
Shown here at ride end, once loose nut tightened back on.
 

Attachments

  • 20150924_SpitSputDie.jpg
    20150924_SpitSputDie.jpg
    262.1 KB · Views: 442

elefantrider

VIP MEMBER
Joined
Apr 6, 2013
Messages
1,015
Country flag
Still happy with your EI setup? Have you found any better looking 5K plug caps, or tried running it with the 10K Champion caps?
 

Fast Eddie

VIP MEMBER
Joined
Oct 4, 2013
Messages
13,317
Country flag
elefantrider said:
Still happy with your EI setup? Have you found any better looking 5K plug caps, or tried running it with the 10K Champion caps?

If you're concerned about plug cap appearance, its worth knowing that if you run resistor plugs you should not run resistor caps, so you can put very original looking things on it.
 
Joined
Jan 27, 2008
Messages
1,607
Country flag
These bikes do tend to vibrate a bit!

I have learned to check this one after every lengthy ride. I went with the Boyer, as I know this system pretty well.
Ranger is running pretty well, currently, but my new job has limited my riding time.

Just changed locations yesterday, and am now on a 4-day week. I'm hoping this will make Friday my 'play with the bikes' day!
 

p400

VIP MEMBER
Joined
Jul 14, 2014
Messages
1,170
Country flag
I think my TriSpark has failed.
Runs on one cyl , then 2, then 1, eventually dies.

Everybody is recommending Pazon…...what exact Pazon part number?
 

p400

VIP MEMBER
Joined
Jul 14, 2014
Messages
1,170
Country flag
The Wassell/Vape system is cheap and robust and works well on my bike.
where do I find the Wassell for P11?
I am having difficulty finding Boyer for P11.
lots of inadequate, unhelpful, fitment lacking, no rotation listed, websites
 
Last edited:
Joined
Feb 10, 2009
Messages
2,169
Country flag
You need a magneto replacement points housing and two six volt
coils or a dual output 12V coil.

Rotation doesn’t matter. Edit: except Trispark, so I’ve now been told.

I don’t know what continent you live on, so I don’t know where you buy anything from.
 
Last edited:

L.A.B.

Moderator
VIP MEMBER
Joined
Nov 20, 2004
Messages
15,960
Country flag
You need a magneto replacement points housing and two six volt
coils or a dual output 12V coil.


As a Tri-Spark has already been in use it must have them (previous posts appear to confirm this).

Rotation doesn’t matter.

It would (or at least did) matter for the Tri-Spark Classic Twin which is probably the reason for the question, but yes, the majority of systems work in both directions.
 

L.A.B.

Moderator
VIP MEMBER
Joined
Nov 20, 2004
Messages
15,960
Country flag
I am having difficulty finding Boyer for P11.
lots of inadequate, unhelpful, fitment lacking, no rotation listed, websites

These electronic ignitions are designed to replace the original points and auto advance so they are usually interchangeable.
 

Tornado

VIP MEMBER
Joined
Dec 5, 2017
Messages
2,237
Country flag
I got my Commando Vape Wassell from EuroJumbalya at a very good price point just a few months back. Main difference from Boyer is the fully epoxy encapsulated pickup coil...so less chance of cable fatigue at connection points.
 

p400

VIP MEMBER
Joined
Jul 14, 2014
Messages
1,170
Country flag
This Trispark is rotation specified, CW or CCW , so I thought all ignition systems were directional.

Somewhere I read , if the twin bike runs on one cylinder, with an electronic ignition, the problem is not with the electronic rotor/stator, there is another problem.
 
Joined
May 16, 2018
Messages
92
Country flag
Wouldn't that depend on whether or not it was a single fire ("wasted spark") ignition system? If you were running a wasted spark system with dual coils, then it could be that a coil is failing (aren't you running OEM 1965 swap meet sourced coils? Or did I read that about somebody else's bike in another thread somewhere?)

If you were running a single coil with dual outputs, (like oh-so-many Japanese bikes), then if one cylinder drops out then the problem would most likely be something "downstream" of the coil, (spark plug wire/high tension lead, spark plug) or maybe not ignition related at all (carburation or compression).

If you are running a single carb, then we can probably eliminate that.

The obvious conclusion is that the lobes on your cam are slipping. :)
 

p400

VIP MEMBER
Joined
Jul 14, 2014
Messages
1,170
Country flag
I have new 6v large coils or rather 3 year old new coils.
I just ordered another pair for spares.

Maybe new spark wires and new plug caps would be good as well.

Coils6vLarge1.jpg
 
Joined
May 28, 2003
Messages
2,319
Country flag
Having been involved in the electronics and ignition trade for decades, I might offer :
Almost any EI system while running, if the spark return path ground is lifted/partially lifted it will cause a intolerable high voltage reflection to the output transistor. Immediate failure is not the usual failure mode but eventual failure is often the result. This can hopefully be mitigated.... if built in protection is not overwhelmed.
trispark old style?
bad big silver output transistor:
 
Last edited:
Joined
Jul 23, 2014
Messages
194
Country flag
Here's a repost concerning my recent and continuing experience with a Pazon on P11/121555:

Hi all,

I've been spending some time with P11/121555 in order to make it into a better play bike and rider. I'm hoping to bring it up to the INOA rally this July in WA state. I took off the incorrectly located sidestand lug by carefully using a cut off wheel to cut through the brazed weld and a big hammer and chisel to knock it off. Fortunately it didn't damage the frame and I can now use the correct sidestand. Took apart the primary and installed new seals for the clutch and tranny, including a new clutch pushrod seal. There was lot's of evidence of leakage here. Of course I cleaned up the entire clutch operating system and used a less worn clutch center hub. Also pulled the head and cylinders for a look see and to stop the various engine oil leaks. Found the center front 3/8ths head bolt had never been installed, nothing in that hole but oil & carbon. Higher compression pistons were already fitted, bores checked ok so I just lightly honed them and stayed with the existing rings. The cylinder head was in very good condition so I put it back on with a new copper gasket that I now prefer to the flame ring type. While apart I took the opportunity to upgrade the ignition to a Pazon. Turned out to be much harder than expected and tested my patience thoroughly. I've done quite a lot of these electronic ignition installs over the years, but this one really did not cooperate. It was easy enough to hook it all up and produce a good quality spark keeping the 12V coils. The problem was in the basic static timing marks. I used my degree wheel to set it accurately and expected to start right up. Not so, I had to use trial and error to continually move the magnets/rotor until it was in the right range to fire. Just to be sure I did it once again using the P11 Manuals stated static timing as .343" BTDC. Same problem, no where near starting until I moved the magnetic rotor appropriately. It's now working fine but what a tedious process on the high pipe models. Anyone else have this problem before? I intend to ask Pazon why this happens. Now that it's starting and running well I can only dial in the timing by seat of the pants. Too bad a strobe timing feature wasn't engineered into the P11's. In any case I'm pleased with the work I did and the bike is better off for it. The idle now is smooth and consistent, hardly any oil leaks and still looks great in it's funky period paint & patina.

Please share your thoughts, C-ya,
 

p400

VIP MEMBER
Joined
Jul 14, 2014
Messages
1,170
Country flag
I think my TriSpark has failed.
Runs on one cyl , then 2, then 1, eventually dies.

Everybody is recommending Pazon…...what exact Pazon part number?

Pazon answered and said the Pazon PA-2 would be correct for Norton P11.
 

p400

VIP MEMBER
Joined
Jul 14, 2014
Messages
1,170
Country flag
I cleaned the carbs, reset floats a little lower and set this P11 aside for a week or so.
I remembered I changed the spark plug caps from 5K NGK to 10K Champions, so I switched back to 5K NGK yesterday.
I left the air cleaner off, bike took 5-6 kicks no start, put choke on, started first kick. reset idle mix screws, all seems fine!! I did unclip and reclip all my connections. I only rode around for 15 minutes, but seemed fine. I need further running and testing.

So in the mean time, I ordered new coils and a new stator from trispark. So much for knee jerk troubleshooting, but I do need more run time.

My idle mix screws are 3/4 turn out?
idle jets too small?
maybe 10K spark plug caps were problem?

champion10Kcaps1.jpg
NGK5Kcap2.jpg
 
Last edited:
Top