Newbi questions

Joined
Jul 23, 2020
Messages
8
Country flag
Afternoon Guys,

Lucky enough to have just got hands on 68 fastback. I've literally done 30 miles thus far. Bike does not appear to have been restored from what I can see. I'm new to riding old bikes so would appreciate some views on things I've seen thus far.
1) Front Brake. So it's a drum and my expectations were low but performance is just miserable:confused:, almost not worth effort. In comparison I find the rear has got some bite and can easily locked up the rear. The cable for the front bike looks tight and I can see things moving but very little is happening. My question is I guess is it normal for the rear to be so good and the front so poor?
2) Gears. Often when I knock it up into first from neutral it does not go in, however it will normally go into 2nd ok. Getting into first when moving appears to be better. Is this normal?
3) Any tips on finding neutral? (Am missing the neutral light.)
4) Its a fastback and there's no dipstick on oil tank cap. The sight pipe on the front of the oil tank is yellow & dark and needs replacing. Can I just replace this pipe with some Fuel line I've got already, is that pipe anything special?

Any advice on the above gratefully received.

Cheers,

Darren.
 
Joined
Apr 27, 2015
Messages
1,554
Country flag
welcome Darren, You have a lot of ground to cover...

First, the headstock on the early bikes had a tendency to seperate from the frame. You need to inspect that. Later models have a bar welded in a triangular fashion to support the flaw in the early frame design. It can be added in on yours, but obviously you are doing some disassembly to do it.

The front brake should be every bit as powerful as the rear, both being drums. When in doubt, disassemble and inspect...

Finding neutral could be clutch dragging because the plates are oily and sticking together, or notches worn into the clutch hub and basket are causing the plates to stick together a bit, rather than unload with the use of the clutch. Finding neutral is an acquired skill from repetition. A light tap down from 1st, or up from 2nd yields a light "click" and you're in neutral...

I'm not sure what to tell you about the oil level tube.
 

NPeteN

VIP MEMBER
Joined
Nov 20, 2018
Messages
1,058
Country flag
Your clutch lever is your new neutral light.

Sounds to me like the whole thing needs an inspection and refresh, you lucky so and so. Care to share some photos?
 
Joined
Jul 23, 2020
Messages
8
Country flag
welcome Darren, You have a lot of ground to cover...

First, the headstock on the early bikes had a tendency to seperate from the frame. You need to inspect that. Later models have a bar welded in a triangular fashion to support the flaw in the early frame design. It can be added in on yours, but obviously you are doing some disassembly to do it.

The front brake should be every bit as powerful as the rear, both being drums. When in doubt, disassemble and inspect...

Finding neutral could be clutch dragging because the plates are oily and sticking together, or notches worn into the clutch hub and basket are causing the plates to stick together a bit, rather than unload with the use of the clutch. Finding neutral is an acquired skill from repetition. A light tap down from 1st, or up from 2nd yields a light "click" and you're in neutral...

I'm not sure what to tell you about the oil level tube.
Thanks for info on frame, I had read that somewhere but did not think to check. I'll pull tank off tomorrow and take a look.
Will also pull front brakes apart, I guess it can only be the shoes or perhaps the cable stretching. I get the feeling that the bike has been stood for many years and perhaps that has had an effect.
Cheers.
Darren.
 

Bodger

VIP MEMBER
Joined
May 9, 2017
Messages
241
Country flag
Front brake - shoes are often contaminated from overgreasing and misguided attempts to clean. Despite common wisdom contaminated shoes cannot be cleaned. Suggest taking entire brake apart, including all pivot points that pass through the backing plate, clean and reassemble with high temp grease. If brake still doesnt work effectively you can try the shade tree mechanic's method of turning the shoes by rubber cementing coarse sandpaper on to the drum. Also it's a lot easier to set up the linkage on the brake with the wheel off the bike and the spindle in a vise.
 

Bodger

VIP MEMBER
Joined
May 9, 2017
Messages
241
Country flag
Thanks for info on frame, I had read that somewhere but did not think to check. I'll pull tank off tomorrow and take a look.
Will also pull front brakes apart, I guess it can only be the shoes or perhaps the cable stretching. I get the feeling that the bike has been stood for many years and perhaps that has had an effect.
Cheers.
Darren.
One more thing - IMPORTANT - don't try sandpaper on original brake shoes, they probably have asbestos in them. Only do this on new asbestos free shoes.
 
Joined
Jul 23, 2020
Messages
8
Country flag
Thanks for all the advice. I think I'll order some shoes as they are relatively cheap and will remove the question marks over them. Will let you know how I make out in coming week or so. Cheers.
 

L.A.B.

Moderator
VIP MEMBER
Joined
Nov 20, 2004
Messages
15,686
Country flag
Not a personal recommendation (as my Commando doesn't have a drum brake front or rear) but the RGM MZ gold brake shoes are supposed to be an improvement although we've had a few reports that the linings can be oversize so could need sanding to fit the drum.
Front:
Rear:
Later Commando front drums had a stiffening kit which can be fitted to earlier drums although might not be worth the expense.
 
Joined
Dec 23, 2009
Messages
526
Country flag
Welcome. You also need to read-up on the gearbox layshaft bearing which is really the number one to check on a commando. I would find your local norton owners club meet and go along.
 

L.A.B.

Moderator
VIP MEMBER
Joined
Nov 20, 2004
Messages
15,686
Country flag
...And the 'widowmaker' frame (engine numbers 126125 to 128634)!
 

baz

VIP MEMBER
Joined
May 26, 2010
Messages
2,311
Country flag
See
Afternoon Guys,

Lucky enough to have just got hands on 68 fastback. I've literally done 30 miles thus far. Bike does not appear to have been restored from what I can see. I'm new to riding old bikes so would appreciate some views on things I've seen thus far.
1) Front Brake. So it's a drum and my expectations were low but performance is just miserable:confused:, almost not worth effort. In comparison I find the rear has got some bite and can easily locked up the rear. The cable for the front bike looks tight and I can see things moving but very little is happening. My question is I guess is it normal for the rear to be so good and the front so poor?
2) Gears. Often when I knock it up into first from neutral it does not go in, however it will normally go into 2nd ok. Getting into first when moving appears to be better. Is this normal?
3) Any tips on finding neutral? (Am missing the neutral light.)
4) Its a fastback and there's no dipstick on oil tank cap. The sight pipe on the front of the oil tank is yellow & dark and needs replacing. Can I just replace this pipe with some Fuel line I've got already, is that pipe anything special?

Any advice on the above gratefully received.

Cheers,

Darren.
Where in the UK are you Darren
 
Joined
Jul 23, 2020
Messages
8
Country flag
...And the 'widowmaker' frame (engine numbers 126125 to 128634)!
Thanks for info, so yes I've got one in that range. Having taken a look I can see that there is an additional tube running north-south which I *think* is the factory recall modification, plus as you can see from the picture I think its also been broken at headstock and welded back up. Does not look pretty, but appears to be robust.

 
Joined
Jan 31, 2010
Messages
2,077
Country flag
Based on the pics, I wouldn't trust that frame/welding enough to put it on the centerstand and sit on it let alone ride it. SERIOUSLY it looks like surface weld 'blobs' up at the top as opposed to "real" welds. DO NOT ride that. Get another frame or, at minimum, take it to a shop that specializes in such work.
 

baz

VIP MEMBER
Joined
May 26, 2010
Messages
2,311
Country flag
Thanks for info, so yes I've got one in that range. Having taken a look I can see that there is an additional tube running north-south which I *think* is the factory recall modification, plus as you can see from the picture I think its also been broken at headstock and welded back up. Does not look pretty, but appears to be robust.

Sorry to have to say this looks dangerous to me
I've been a fitter welder for 44 years and I wouldn't ride that
The problem is you don't know what's underneath
It looks like the down tubes have flats hammered into them
Or even worse the flats could be from a grinder ,this would make the tubes wafer thin at a critical point
The extra gusset under the headstock may or may not be a good Idea it depends how it was done
If there's any undercut at all it can be a start of a stress fracture
Sorry to say this after you have just bought the bike but that welding is appalling
It's been done by someone who knows a bit about welding, it's not been done by a "welder"
All the best with it, being a 68 it'd be well worth doing
Do you have any more photos of the bike?
 
Joined
May 7, 2005
Messages
4,273
Country flag
Looks like a repair done by a hamster while the bike was fully assembled.

Luckily repair pieces are available, you need to strip the bike and get the bodgery cut out and new parts inserted.

 
  • Like
Reactions: baz

L.A.B.

Moderator
VIP MEMBER
Joined
Nov 20, 2004
Messages
15,686
Country flag
It looks like the down tubes have flats hammered into them
Or even worse the flats could be from a grinder ,this would make the tubes wafer thin at a critical point
Looks to me as if the downtube has been beefed up with an additional layer of tube welded on top in addition to the 'plate' as there seems to be a step at the lower end and why the welding extends around the top of the 'tube' where it attaches to the headstock and could be the reason for the apparent hammering and grinding"?

The spine tube may also have been 'repaired' so I suggest dangerdarren remove the tank and check as soon as possible.
 

baz

VIP MEMBER
Joined
May 26, 2010
Messages
2,311
Country flag
Looks to me as if the downtube has been beefed up with an additional layer of tube welded on top in addition to the 'plate' as there seems to be a step at the lower end and why the welding extends around the top of the 'tube' where it attaches to the headstock and could be the reason for the apparent hammering and grinding"?

The spine tube may also have been 'repaired' so I suggest dangerdarren remove the tank and check as soon as possible.
Yeah I see what you mean Lab, it does look like the down tubes have been sleeved
They were probably cracked I suppose?
 

baz

VIP MEMBER
Joined
May 26, 2010
Messages
2,311
Country flag
Looks like a repair done by a hamster while the bike was fully assembled.

Luckily repair pieces are available, you need to strip the bike and get the bodgery cut out and new parts inserted.

Don't know about a hamster but if we saw this at work we'd all be looking up for circling pigeons!!!
 

Top