Electric start working, Kick start slipping

Status
Not open for further replies.
Joined
Feb 2, 2008
Messages
2
1975 Commando Newbie, no problem with electric start but kick start slipping. Have read posts but most deal with electric start issues not kick start problems. Kick start was okay and then not. No warning that it was not going to work.

All and any advice is appreciated.
.
 
Joined
Feb 26, 2008
Messages
22
Hi Scott

What do you mean by the kickstart is slipping ?? If the kickstart pawl in the gearbox isn't engaging there would be no resistance felt at the kick lever, except for the return spring. Or does it engage but when pressure is applied it slips out of engagement. The kick start components in the gearbox can be accessed by removing the outer and inner covers. Sound to me like you'll probably have to have a look inside. If the kick lever was slipping on the shaft you would notice it loose and probably have some metal filings around it. I assume it's not the clutch, if it was slipping from the kickstart then it would be slipping too much to be able to ride the bike.

Graeme.
 
Joined
Feb 2, 2008
Messages
2
No resistance except for clicks when attempting to kick over. No shifting issues.

Thanks
 
Joined
Feb 26, 2008
Messages
22
Scott
It's probably something like the kickstart pawl spring dislodged or broken, and not pushing the pawl into engagement.
 

L.A.B.

Moderator
VIP MEMBER
Joined
Nov 20, 2004
Messages
18,489
Country flag
It's quite likely that the kickstart pawl needs renewing, see the last picture here: http://www.oldbritts.com/gearbox_d.html The worn pawl can be seen in the top left corner.

I recommend changing the spring, pin and plunger as well as the pawl, as those parts are not particularly expensive: http://www.nortonmotors.de/ANIL/Norton% ... &Plate=007 - parts marked as 34, 35, 36, 37.

Check that the ratchet teeth inside 1st gear are OK, and check the kickstart shaft around the pawl area for cracks.
 
Status
Not open for further replies.
Top