1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bad vibe

Discussion in 'Norton Commando Motorcycles (Classic)' started by Danno, Apr 15, 2018.

  1. Danno

    Danno

    Joined:
    Feb 7, 2010
    Just a final note, because I hate it when people post issues and not the resolutions. I swapped tires between the SS clone, which wore a 90/90 Road Rider and the Titanic, a 100/90. It took much less weight to static balance the larger tire this time and still only one weight to balance the smaller one. The 90/90 seems to perform just fine with no buzz or wobble on the Titanic and the 100/90 feels better on the parts-bin special SS clone (750 frame Mk III yokes). There's still a slight buzz at speed, but I'm gonna live with it unless it gets worse.
     
  2. cliffa

    cliffa

    Joined:
    May 26, 2013
    Totally agree Danno. It's really frustrating when somebody asks for advice then doesn't have the courtesy to respond with a final resolution. Then later other folks having the same issue and finding the thread end up being none the wiser.

    One tip though ( for all posters ), adding Tags to the thread helps searching. I took the liberty of adding a couple - tire balance & tyre balance


    Cheers,

    cliffa.
     
  3. Kvinnhering

    Kvinnhering VIP MEMBER

    Joined:
    Feb 16, 2011
    +1
     
  4. robs ss

    robs ss VIP MEMBER

    Joined:
    Aug 16, 2016
    Okay Cliffa - I'll demonstrate my ignorance here - how do you add tags?

    Rob
     
  5. Fast Eddie

    Fast Eddie VIP MEMBER

    Joined:
    Oct 4, 2013
    Tut, tut Rob. Such ignorance.

    I hope cliffa replies with clear instructions though... cos I’m with you Rob!
     
    Nater_Potater likes this.
  6. cliffa

    cliffa

    Joined:
    May 26, 2013
    Last edited: May 11, 2018

Share This Page