1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A little wiring help

Discussion in 'Triumph (Classic)' started by chasbmw, Aug 30, 2019.

  1. chasbmw

    chasbmw

    Joined:
    Aug 30, 2011
    I have a 69 T120, I have just replaced the headlamp , but seem to a have a couple of wires unaccounted for.

    A white Green and a Green red, each of these wires ends into a double connector, with no other wires connected to it and no wires left over.

    See photo.

    The other symptom is that the headlamp toggle switch operates whether or not the ignition switch is on or off. These symptoms may or not be connected

    Thanks for your help

    [​IMG]
     
  2. L.A.B.

    L.A.B. Moderator VIP MEMBER

    Joined:
    Nov 20, 2004
    Green/white and green/red are for direction indicators (which presumably, your '69 T120 doesn't have).

    The lighting switch would normally work independently of the ignition switch for a 'Home' market model of that period so it sounds normal, although you should be able to transfer the headlamp feed (brown/white or white/brown?) to the 'switched' side of the ignition switch if you so wished.
     
  3. kommando

    kommando

    Joined:
    May 7, 2005
    In preparation for Direction Indicators most 69/70 BSA/Triumph harnesses had these extra wires but no direction indicators were fitted at the factory.

    B44 Victor with dotted lines showing the extra unused wires for left and right flasher.

    [​IMG]

    There was to be a dealer fit kit to use the wires, I have the wiring diagram for it somewhere, if I ever find it again I will post it.

    This also shows the alternate 'USA only' and 'All Other circuits' connections at ignition switch.
     
  4. chasbmw

    chasbmw

    Joined:
    Aug 30, 2011
    Thanks guys, that’s really helpful
     

Share This Page