SCS Delta 400 Users Group

Joined
Jan 16, 2015
Messages
3,362
Country flag
Hello Claudio , I have already now tried the "gear cut sw reverse" and this does not work. So I will leave A31 for now as "tilt switch" and have the operation stated earlier . We will have to wait for Matt at SCS Delta to send us the firmware update . Hope it comes soon , thanks and good work !
 
Joined
Jan 16, 2015
Messages
3,362
Country flag
I have made more progress with the Delta 400 . Yesterday I managed to adjust the rev limiter a bit. Now the bike revs with authority well past 7,000 rpm. I can get a clean shift without the stutter past 7,000 rpm. This thing really moves now boys , what a difference 250 rpm can make. I was so rev happy that it shook the filaments out of headlamp bulb !
 
Joined
Jan 5, 2014
Messages
2,518
Country flag
Not sure if I missed something, Tony. Can you start the bike kickstand up and put it down to warm up and put your helmet and gear on?
 

Claudio

VIP MEMBER
Joined
Dec 3, 2018
Messages
85
Country flag
It is not labeled as pin 33 , I think it is called something MAP if you look on the pin out PDF . So , I do not know where it is . I can also try (gear cut sw reverse) setting for pin A31 this morning . That was good that you are checking both ECU's and comparing them. It would be great if that solves it. How do you like the fuelling between 3,000 and 4,000 ? It seems a little fluffy there on mine , especially when compared to the way it runs after 4,000 and up . Can you tell me what throttle stop percent you are for idle ? I am now set to 1.2% with the set screw .
Hi Tony I checked the TPS percentage at minimum, it is 0.00%
 
Joined
Jan 16, 2015
Messages
3,362
Country flag
Not sure if I missed something, Tony. Can you start the bike kickstand up and put it down to warm up and put your helmet and gear on?
Not without changing a setting that allows this. But that will allow the kickstand to be deployed when you take off. So , until the firmware is updated (SCS Delta say they will send us out an update) via email attachment , I am leaving it so it kills the motor when the kickstand is down.
 
Joined
Jan 16, 2015
Messages
3,362
Country flag
Hi Tony I checked the TPS percentage at minimum, it is 0.00%
Hello Claudio , This can be updated and adjusted around a new ZERO point. If the throttle flaps need to be adjust more open at start up. I am still working on this change. But for now I have the idle working , but with the cold startup issue I described earlier. Once I have it worked out I will post and update .
 

Claudio

VIP MEMBER
Joined
Dec 3, 2018
Messages
85
Country flag
I received the new firmware from Simon SCS, I uploaded it and the switc and tilt switc stand are working correctly.
Great job of SCS
 
Joined
Jan 16, 2015
Messages
3,362
Country flag
Hello Claudio , Great news as I should have this in my in box also.

For now , These are my final settings for the Idle : I only needed to adjust TPS minimum V , TPS maximum V and disable Auto Zero mode.




This allows my Final Idle duty cycle to be well within 3% of the Base Idle duty cycle. I have gone on three 70 miles test trip so far Idle working good.

 

Claudio

VIP MEMBER
Joined
Dec 3, 2018
Messages
85
Country flag
For now I don't touch idle, it works perfectly and I prefer not to modify it
The only remaining problem is that with the new CPU the cold engine is really bad, but just go two or three miles and everything is fine!
Let me know if you haven't received the email from SCS, I can send you the file
 
Joined
Sep 26, 2017
Messages
183
Country flag
So Tony did you buy the SCS with any kind of preload map or did you do that yourself?
 
Joined
Jan 16, 2015
Messages
3,362
Country flag
It comes loaded from SCS Delta with a map that is called "Norton 961 with Race Cans" . They may have a stock pipe map too , I didn't ask them about that .
 

ntst8

VIP MEMBER
Joined
Feb 14, 2004
Messages
1,237
Country flag
When i ordered mine i asked for a map for each of the stock and the shorty factory mufflers in case i switched back to the quiet ones. They didn't say no but i haven't yet checked what i received.
Hoping they kept a list of purchasers to send the update to? I'll chase them if i don't get something soon.
 
Joined
Jan 16, 2015
Messages
3,362
Country flag
For now I don't touch idle, it works perfectly and I prefer not to modify it
The only remaining problem is that with the new CPU the cold engine is really bad, but just go two or three miles and everything is fine!
Let me know if you haven't received the email from SCS, I can send you the file
Yes Sir ! I got my bin file loaded this morning and side stand and tip over sensor working good. If you need to monitor the tip over sensor go here from Matt SCS Delta : Yes. In ‘Inputs and Outputs Test’ variables page, the value ‘Manifold Pressure Input’ is the Tilt Switch. It will be a low voltage when upright and a high voltage when tipped over.
 

Claudio

VIP MEMBER
Joined
Dec 3, 2018
Messages
85
Country flag
I tested the sensor with a second sensor that I overturned and it works fine
thanks Tony
 
Joined
Jan 16, 2015
Messages
3,362
Country flag
I have done a high speed road test with the Delta 400 (Norton 961 with race cans) map today . 125 MPH and still pulling strong when I backed off. A full 5 MPH faster in the same stretch of road as compared with the Typhoon #077 Map ! The Delta 400 is delivering the goods ...
 
Last edited:
Joined
Jan 16, 2015
Messages
3,362
Country flag
I have done a high speed test with the Delta 400 (Norton 961 with race cans) map today . 125 MPH and still pulling strong when I backed off. A full 5 MPH faster in the same stretch of road as compared with the Typhoon #077 Map ! The Delta 400 is delivering the goods ...
Oh , I forgot to mention after that 125 mph run , still idles great ! 1200 rpm.
On to fuel mileage tests ...
 
Top