Early Commando 750 S

illf8ed

VIP MEMBER
Joined
Dec 30, 2003
Messages
2,873
Country flag
I’m seeking owners of Commando 750 S models with manufacture date of March 1969. The serial number would be 131xxx and would have been assembled at the Plumstead factory. My interest is comparing some early features that my 131286 has. The first reported “S” was 131257.
 

Ron L

VIP MEMBER
Joined
Feb 27, 2004
Messages
3,026
Country flag
My '69 'S' has a March '69 build date and a 1314XX serial number. It was a one owner when I bought it and returned it to original color (red metalflake).
 

illf8ed

VIP MEMBER
Joined
Dec 30, 2003
Messages
2,873
Country flag
Can both of you post a photo of the timing cover front showing the points area? My casting is different than later timing covers, like on my ‘72. Want to see if your’s is the same.
 

DogT

VIP MEMBER
Joined
Jan 20, 2009
Messages
7,209
Country flag
Apr 69 132031 mine has the central tank with the return line going into a tap off that 'top hat' thing. The rear mudguard is also supported by a bracket between the shock top studs. As far as I know there's at least 2 kinds of oil tanks and 2 kinds of rear mudguard supports for the S. At least that I've seen. Your timing cover looks pretty much like mine, but maybe shinier.
 

illf8ed

VIP MEMBER
Joined
Dec 30, 2003
Messages
2,873
Country flag
Apr 69 132031 mine has the central tank with the return line going into a tap off that 'top hat' thing. The rear mudguard is also supported by a bracket between the shock top studs. As far as I know there's at least 2 kinds of oil tanks and 2 kinds of rear mudguard supports for the S. At least that I've seen. Your timing cover looks pretty much like mine, but maybe shinier.
My rear fender is like yours. The bracket is like on a Triumph 650. It bolts to the top of the fender then to the top shock bolts. Oil tank also the same. Those white plastic topped nuts for the headlight halo came with this bike as did the Wipac Triconsul switch (I have two of these). Both are difficult to find as you mentioned in another string.
Your Apr 1969 must also have been assembled in a London at the Plumstead factory. That’s pretty much the definition of early Commando.
 
Joined
Jul 3, 2019
Messages
8
Country flag
My April 69 S has mounting points for a tire pump on the right side on the rear frame loop .The pump sits between the fender and the frame loop.Mine never had a pump but years ago I found one at Domiracer that fits perfect.
Pat
 

Ron L

VIP MEMBER
Joined
Feb 27, 2004
Messages
3,026
Country flag
Here's my '69 'S' timing cover.
IMG_0610.JPG


And for the fender mount I have this one. The fender is not drilled for the the mount between the shock mounts. It seems like it would interfere with the tire pump.
IMG_0615.JPG
IMG_0613.JPG
 

DogT

VIP MEMBER
Joined
Jan 20, 2009
Messages
7,209
Country flag
Here's a pic of my rear mount, you can just see it behind the frame web. That's a 71 and up rear guard. The 69-70 had C shaped guards, not D shaped.
IMG_1762a.jpg


And a pic of it without the guard.
mudguard rear mount.jpg

Here's a pic of a (left to right) 72 guard, my 69 guard that I've bondo-ed and worked over with paint, and a 69-70 S type with the off-the-web mount guard. I've drilled the 72 for my mount.
mudguards.jpg

And finally my timing cover in about 2005 before I started working on it. It doesn't appear to have that taper to for the point cover it like the previous pic.
Norton2203-6.jpg
 

illf8ed

VIP MEMBER
Joined
Dec 30, 2003
Messages
2,873
Country flag
Ron your timing cover has the same different taper at the front mine has. I’m thinking these were the very first cam driven points and the cast shape was cleaned up in later production.
Here is my rear fender bracket like Dave’s There is 2 inches of clearance to the air pump pin, so plenty of room.
0D478E51-2AFB-414D-85F1-72CD256CDAC0.jpeg
 

Ron L

VIP MEMBER
Joined
Feb 27, 2004
Messages
3,026
Country flag
That's interesting. I spoke with Bill (the original owner) and as far as he can remember the fender has never been replaced. I do have a NOS fender mount like the one both of you have, but I think the mounting holes in the fender are too low to mount it. My fender has the indent to clear the tire pump.
 

Ron L

VIP MEMBER
Joined
Feb 27, 2004
Messages
3,026
Country flag
This is the part number listed in the 68-70 parts book for the '69 'S'.
1600472882176.png
 

DogT

VIP MEMBER
Joined
Jan 20, 2009
Messages
7,209
Country flag
ilf8ted, notice that your bracket hugs the guard around it's perimeter, like mine doesn't because mine is a 72 guard. How did you get such a clean mudguard? Mine was a disaster. That off-the-web guard I had I sent to riveria as I remember years ago.

I've got both types of central oil tanks if anyone wants pics of them too. Someone sold me a bunch of S parts once for a price.
 
Joined
Aug 25, 2020
Messages
14
Country flag
I have a 69S serial number 131912 , bought it new , still origional paint
only changed the fenders to stainless ones about 35 years ago .
 
Top