1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What happened to the Commando registry?

Discussion in 'Norton Commando Motorcycles (Classic)' started by grandpaul, Sep 11, 2018.

  1. gortnipper

    gortnipper VIP MEMBER

    Joined:
    Nov 11, 2013
    I think the font color needs to be changed in the link text for Facebook and Log Out.

    Here is what it looks like
    upload_2018-9-14_13-13-31.png

    And if I highlight the text it is there but not visible...

    upload_2018-9-14_13-14-3.png
     
  2. grandpaul

    grandpaul VIP MEMBER

    Joined:
    Jan 15, 2008
    I don't use those two, so didn't even notice that.
     
  3. Jerry Doe

    Jerry Doe Admin

    Joined:
    May 21, 2003
    I am still working on this. Please be patient and I will let you know when its sorted out. I will try and fix it within the next few days.
     
    Last edited: Sep 14, 2018
    NortonMKIIA850 likes this.
  4. swooshdave

    swooshdave

    Joined:
    Apr 15, 2009
    You'd best hurry up, those old people may not be around too much longer. :eek::confused::D
     
  5. Jerry Doe

    Jerry Doe Admin

    Joined:
    May 21, 2003
    That's hilarious, ah hang on I am getting old too... haha
     
  6. gortnipper

    gortnipper VIP MEMBER

    Joined:
    Nov 11, 2013
    Losing all the Read thread titles and stuff out of the Navigation header

    Screenshot_20180915-144111_Chrome.jpg

    Screenshot_20180915-144412_Chrome.jpg
     
    Last edited: Sep 14, 2018
  7. grandpaul

    grandpaul VIP MEMBER

    Joined:
    Jan 15, 2008
    All good now except the main thread highlighting which (as you can see just above, bottom thread title) is invisible.
     
  8. Jerry Doe

    Jerry Doe Admin

    Joined:
    May 21, 2003
    I am working on it right now for an hour or so. I have to rebuild this template for you guys. Please clear browser cache and let me know if you still see the white text or if its ok? It looks ok ot me.
     
  9. jaydee75

    jaydee75

    Joined:
    Jul 2, 2012
    Working fine for me. One good thing out of all this is that I discovered the Tracker. Very useful to play with, very helpful.
    Thanks, Jerry.
    Jaydee
     
  10. Jerry Doe

    Jerry Doe Admin

    Joined:
    May 21, 2003
    Cool. I think I got the default forum template sorted out for now. I tried to lighten it up for those who need to use this. I had no idea anyone was looking at it. Anyway, I am stopping work now. I am heading out for a ride. Please let me know if there is anything else needed on the default forum theme. I will get back into it again later sometime, cheers- Oh and get off the computer and out on the road
     
Loading...