Unknown Fastener

boz

Joined
Dec 2, 2007
Messages
183
I have a Commando S with a fiberglass tank. On the front of the tank are two studs that defy indentification. They are 1/4 inch in diameter and according to my Whitworth thread guage they are 24 TPI. The problem here is 1/4 24 does not exsist. I sent the one nut that I have to British Tools and Fasteners and the guy there is baffled. He tried a half a dozen or so taps and none fit. Anybody out there know what kind of nut these studs take and where can I get a couple?
 

L.A.B.

Moderator
VIP MEMBER
Joined
Nov 20, 2004
Messages
17,988
Country flag
boz said:
On the front of the tank are two studs that defy indentification. They are 1/4 inch in diameter and according to my Whitworth thread guage they are 24 TPI.


24 tpi should be correct? But the studs and nuts (060797) should also be 5/16" and not 1/4"? The thread actually being American SAE UNF (5/16 x 24 tpi) and not BS Whitworth.
 
Joined
Jun 14, 2003
Messages
747
boz,

Any local hardware store will have 5/16" fine thread nuts. In fact, they will have Ny-loc nuts, if you want the extra security.
 

boz

Joined
Dec 2, 2007
Messages
183
Finally got to the hardware store and the 5/16 fine thread 24 worked.
Thanks
 
Joined
Jun 14, 2003
Messages
747
Boz,

I'm glad it worked out for you. I, too, had an S type; mine was a '69 model that I purchased from the original owner. I had problems with the muffler (silencer) mounting studs cracking, which reportedly is a common problem with the S type exhaust. So, you may want to consider a conventional exhaust system.
 
Top