Trouble getting my head on.

Status
Not open for further replies.

Anonymous

Guest
Hi all,

I'm having a bit of a difficulty getting my head back on. Here's the history:

1st attempt:
Put the head on as per instructions (Clymer) with push rod cups located on the balls of the rockers correctly (or so I thought). Pistons were at the top (may not have been on the compression stroke). Adjusters were too far in. Very tight bolt down as per my last post.

After bolting everything down, I started to rotate with the kicker, felt some strong resistance, pushed past it, and felt it give with a LOUD SPROING!! Got the cold sweats :( Looked inside.

One of the intake pushrod cups popped out of its rocker ball-end. I took it all apart and inspected everything. Small mark on one valve face, but all looked OK (phew).

2nd attempt:
This time I put the pistons on the compresion stroke, and backed the adjusters all the way out. I also put a dab of grease in the cups to "glue" the pushrods in place. Much easier to bolt down. All looked nice except I couldn't quite see into the the ball ends of the exhaust rockers to see if the rods were located correctly, but I was pretty sure they were. Bolted it all down.

I started to rotate with the kicker very slowly constantly checking the pushrod ends. I started to get that strong resistance again (when pistons at the bottom). I decided not to push the issue, and stopped. Right now, the two right rockers/adjusters and the left ex. are tight. The left intake has play. Here I am.

My best guess is that the pushrods are not locating properly on the cams, but I'm not really sure. I'm also feeling very paranoid about now and don't know how to proceed :(

Advice ???
 

Anonymous

Guest
> did the comb work out?
Quite nicely! Installation was much easier, but I didn't look down to see if the rods were located properly. I have stopped. I'll now go back and start over.

> If you are at TDC 'one side or the other' IS at compression.
My thinking was that one TDC has valves closed (compression). Alternate TDC has valves opening ... ex. on the upstroke, intake of fresh charge on the downstroke. Am I correct.

> STOP and go back to the beginning.
Will do.

> $proing $proing $proing ??? Pull head and check pushrods.
They were undamaged and straight.

> chipped lifter, gouged lifter bore, chipped push rod top usually only embarassing but better safe than sorry.

I check all, and all looks fine. No chips or gouges other than a slight one on the valve face. I checked for tightness by going into a darkroom, and shining a light into the port and looking for light leak around the valve rim. None.

> one side should have 2 loose valve adjusters. Are you sure you're exactically at TDC?
Yes, by piston height before head went on.

> or did you adjust the cam timing?
No

> Dana, Glad you didn't try a valve job.
Amen!!!

> This is not always as easy as it might appear. Wouldn't you agree.
Indeed.

Thanks Dave!!!! Back to the drawing board.
 
Status
Not open for further replies.
Top