1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Post New Thread"

Discussion in 'Norton Commando Motorcycles (Classic)' started by grandpaul, Nov 13, 2018.

  1. grandpaul

    grandpaul VIP MEMBER

    Joined:
    Jan 15, 2008
    Not trying to stir the water too much, but every other forum I've ever been on has the "Post New Topic" button at the TOP of each forum section page, NOT the bottom...

    I just pointed this out to a new member that asked in a PM, and remembered I thought something was screwy at the last forum update.
     
  2. MexicoMike

    MexicoMike

    Joined:
    Jan 31, 2010
    Hmmm...I'm seeing it at the top, not at the bottom - "POST NEW THREAD" in a green-outlined box. Upper right corner.

    Different with different browsers ??? (MacOS/Safari)
     
  3. Saber13

    Saber13 VIP MEMBER

    Joined:
    Dec 22, 2010
    Post New Thread, upper right in Microsoft Edge
     
  4. tomspro

    tomspro VIP MEMBER

    Joined:
    Jan 25, 2014
    Upper right on Android tablet / chrome browser.
     
  5. Commando750

    Commando750

    Joined:
    Sep 18, 2017
    Lower right on Mac; lower left are the page numbers 1-815 at this point. This is on the first page of the list of threads.
     
  6. grandpaul

    grandpaul VIP MEMBER

    Joined:
    Jan 15, 2008
    Lower right on PC/Chrome
     
  7. rvich

    rvich VIP MEMBER

    Joined:
    Jul 25, 2009
    I'm Windows 7/Chrome and have upper right
     
  8. gtiller

    gtiller VIP MEMBER

    Joined:
    Nov 5, 2012
    It’s the difference between the standard black page layout (called “Norton Commando Forum” where the new post button is at the top right) and the white page layout (called ‘Default Style” where the new post button is at the bottom right)
     
    MexicoMike and Commando750 like this.
  9. lazyeye6

    lazyeye6 VIP MEMBER

    Joined:
    Feb 28, 2014
    MacBook Pro
    Upper right AND lower right
     
  10. grandpaul

    grandpaul VIP MEMBER

    Joined:
    Jan 15, 2008
    Ah, so...
     
  11. swooshdave

    swooshdave

    Joined:
    Apr 15, 2009
    It's because you don't like the dark version of the forum isn't it?
     
  12. grandpaul

    grandpaul VIP MEMBER

    Joined:
    Jan 15, 2008
    My eyesight prefers the light version.
     
  13. kerinorton

    kerinorton

    Joined:
    Feb 12, 2013
    I must be blind, as I dont have anywhere in which there is a post new thread option. I use the white page option and to the bottom right I see in blue, POST REPLY and in white MORE OPTIONS, which doesnt lead me to a link [ that I can work out ]. At the top, nothing I click on leads me to a link to a new thread!!!!!!
    Perhaps I should enlist the help of my 4 year old grand daughter. She surprises me.
    Dereck
     
    Hortons Norton likes this.
  14. XTINCT

    XTINCT VIP MEMBER

    Joined:
    Jan 10, 2012
    Are you sure your monitor isn't upside down?
    Seriously, I did not know that there was a white screen version.
    How do you get it?
     
    Last edited: Nov 13, 2018
  15. kerinorton

    kerinorton

    Joined:
    Feb 12, 2013
    bottom of the page. in my case a blue line right now. It is nicer to read and doesn't cause any eye strain. In the black format [ which I just changed back to ], the line is mid grey and with the words Norton Commando Forum. Click on that and you will see what to do.
     
  16. kerinorton

    kerinorton

    Joined:
    Feb 12, 2013
    Back in thew white now. Ah, thats much better.
     
  17. Hortons Norton

    Hortons Norton

    Joined:
    Oct 12, 2007
    On my computer it will show in a forum until I click on one of the threads, Then when in that thread it won't show at the top. But will show at the bottom in the middle after the last post. Who knows
     
  18. kerinorton

    kerinorton

    Joined:
    Feb 12, 2013
    I meant to add, [ but it would not save the edit. FFS ]

    No, its not upside down.
    Tit for Tat. I helped you , why not help me.
     
  19. gtiller

    gtiller VIP MEMBER

    Joined:
    Nov 5, 2012
    Here you go @kerinorton - this is what you should be seeing.

    On the white background, the “New Post” button is at the bottom right only:

    B4AF8A7B-B4CE-4885-9DBC-798D3DB94D95.jpeg


    On the black background, you get a “New Post” button at the top right AND bottom right :

    7CD5AE04-E0B2-482C-8D86-7281EBDF0D41.jpeg

    4A5EFC75-5541-43AB-AC7B-AD5BE9499167.jpeg



    @XTINCT click your account name on the top right side and choose the option ‘preferences’

    1F40E6AA-7261-4349-8DC7-3F326B50C7CC.jpeg

    Right at the top you will see ‘Style’ which is set to “Norton Commando Forum” as standard.

    70202B7A-5DA0-4812-A5AB-AB2DECFBFDB8.jpeg

    If you want to change to the white background, choose the second option which is called “Default Style”

    780367A7-BABB-4433-AE9B-E3DECCE8A331.jpeg

    Then click ‘Save Changes’ at the bottom to apply the new settings.
     
  20. kerinorton

    kerinorton

    Joined:
    Feb 12, 2013
    thanks Gtiller. I see now on the pink line to the left only, Similar threads - Post threads.

    Unfortunately, still no "new thread" icon?????

    Mackenzie, where are you?
     
    Last edited: Nov 13, 2018