1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No adjustment at Clutch lever/Cable

Discussion in 'Norton Commando Motorcycles (Classic)' started by Woody850, Jul 12, 2019.

  1. Woody850

    Woody850 VIP MEMBER

    Joined:
    Sep 30, 2017
    Once again I tried adjusting the clutch as per manual and cannot get rid of the slop at the clutch lever. I have read the forums and Tech. Docs. But if tying for a complete turn out with the adjuster I can not get any pull on the lever.
    A quarter turn gave me about an inch or more of thread showing with clutch drag.
    The arm in the gearbox is properly seated and the circlip is seated behind the clutch.
    My next move is to pull the rod and measure it but can anybody say if the ball-bearing on the actuator will dislodge during it being pulled.
    I can remember somebody writing in the forum they gave their adjuster half of a turn.
    By the way the clutch cable was renewed last year.
    Next week I have a TÜV (MoT) appointment which bugs me a bit.

    John
     
  2. L.A.B.

    L.A.B. Moderator VIP MEMBER

    Joined:
    Nov 20, 2004
    If the clutch lever is pulled or the lifter arm inside the gearbox is moved when the pushrod adjuster has been backed off or with the pushrod removed then it is likely to happen so take care that you don't disturb the lifter arm when the pushrod adjuster is slackened off.

    One third to one half a turn (out) is often enough.
     
    Last edited: Jul 12, 2019
    nortriubuell likes this.
  3. tomspro

    tomspro VIP MEMBER

    Joined:
    Jan 25, 2014
    If the adjustment problem and new cable happened about same time, I would suspect incorrect cable length.
     

Share This Page